WordPress 4.2.2 en Twenty Fifteen + JetPack Upgrade Noodzakelijk

Als je al de laatste versie van WordPress had, dan zul je gezien hebben dat die automatisch een upgrade heeft ontvangen naar versie 4.2.2.Deze versie is een beveiliging update omdat er een lek ontdekt is dat ervoor kan zorgen dat je site gehackt wordt. Dit is een zogeheten Cross-Site Scripting (XSS) fout die nu hersteld is.Het gaat dan vooral om een genericons package dat veel … [Lees meer...]